Leopard 10.5.7, dentro de poco

21 Abr
2009
osxleopard.jpg

Un par de buenas pistas nos dice que la próxima versión de Leopard está a punto de salir (aparte de que ya quedan muy pocos bugs por arreglar en la versión cedida a los programadores):

-La Nvidia Quadro FX de la que hablábamos ayer requiere el nuevo 10.5.7.

– EA anuncia que la versión de SIMS 3, prevista para el próximo Junio, también necesita el nuevo 10.5.7.

Una vez que salga, prepárate para una nueva bajada: AppleInsider estima 443 MB, una de los parches más grandes del Leopard.

Opina!

(*) denota campo obligatorio

Artículos Relacionados


Fatal error: Uncaught Error: Call to undefined function similar_posts() in /nfs/c06/h03/mnt/86839/domains/canalapple.com/html/wordpress/wp-content/themes/evidens-white/single.php:36 Stack trace: #0 /nfs/c06/h03/mnt/86839/domains/canalapple.com/html/wordpress/wp-includes/template-loader.php(106): include() #1 /nfs/c06/h03/mnt/86839/domains/canalapple.com/html/wordpress/wp-blog-header.php(19): require_once('/nfs/c06/h03/mn...') #2 /nfs/c06/h03/mnt/86839/domains/canalapple.com/html/wordpress/index.php(17): require('/nfs/c06/h03/mn...') #3 {main} thrown in /nfs/c06/h03/mnt/86839/domains/canalapple.com/html/wordpress/wp-content/themes/evidens-white/single.php on line 36
internal_server_error <![CDATA[WordPress &rsaquo; Error]]> 500