Adobe urge a los usuarios que no usen javascript en el PDF Reader

29 Abr
2009
pdfexploit.jpg

Adobe reconoce públicamente hoy que todas las versiones de Adobe Reader 9.1, 8.14, y 7.1.1 son vulnerables al problema BID 3470 de Security Focus. La empresa promete un parche dentro de poco, pero mientras tanto recomienda que los usuarios no usen el programa con javascript (en la opción editar en Windows y Preferencias en la Mac).El problema de seguridad afecta a todas las versiones de Windows, Mac y Linux; todavía no se ha anunciado una fecha definitiva del parche.

Opina!

(*) denota campo obligatorio

Artículos Relacionados


Fatal error: Uncaught Error: Call to undefined function similar_posts() in /nfs/c06/h05/mnt/86839/domains/canalapple.com/html/wordpress/wp-content/themes/evidens-white/single.php:36 Stack trace: #0 /nfs/c06/h05/mnt/86839/domains/canalapple.com/html/wordpress/wp-includes/template-loader.php(74): include() #1 /nfs/c06/h05/mnt/86839/domains/canalapple.com/html/wordpress/wp-blog-header.php(19): require_once('/nfs/c06/h05/mn...') #2 /nfs/c06/h05/mnt/86839/domains/canalapple.com/html/wordpress/index.php(17): require('/nfs/c06/h05/mn...') #3 {main} thrown in /nfs/c06/h05/mnt/86839/domains/canalapple.com/html/wordpress/wp-content/themes/evidens-white/single.php on line 36