Adium 1.2.6 disponible

2 Jul
2008


Adium dispone una nueva versión de Adium 1.2.6 debido a que ICQ decidió actualizar su protocolo. Todos los programas basados en libpurple (Adium, pigdin) dejaron de funcionar; si tienes problemas actualiza a la versión 2.4.3 como mínimo. La nueva versión libpurple también corrige otros problemas con el protocolo Yahoo!.

1 Respuesta to Adium 1.2.6 disponible